Deployit Bamboo Plugin 3.9.1 released

Follow

XebiaLabs Support -

Dear Deployit community,

We are pleased to announce the release of Bamboo Deployit Plugin 3.9.1. The Bamboo Deployit Plugin contains the following features:

  • Added Bamboo 5 support

The supported Bamboo versions are bamboo 4 and 5 and you need at least deployit version 3.9.2.

  • Notice that as of Bamboo 5.1, if you edit a task configuration, you have to fill in the password again. If you forget to enter the password again, the task will not be saved correctly.
  • Also notice we changed the reporting of errors. The errors will not be show in the build overview anymore, but the errors will always be shown in the build log.

The files are available for download from:

Kind regards,

   The XebiaLabs Team

Have more questions? Submit a request
  • Avatar
    Deepak

    how can I download this plugin, it keeps asking for user/password..

Powered by Zendesk